Help w/ Assembly dwgs

Topics related to deliverable drawings: Arrangement drawings, Assembly drawings, Approval drawings, Spool Drawings, Plate Nest drawings, and Profile Plot drawings.
Post Reply
Peter
Posts: 3
Joined: Tue Aug 03, 2010 10:15 am
ShipConstructor Experience Level: Novice

Help w/ Assembly dwgs

Post by Peter » Tue Aug 03, 2010 11:55 am

I create assembly dwgs using Template B (default template). If I then open a frame assembly dwg, it shows a title block below and 3 groups of 5 views above that are automatically annotated. It says "pick the best and delete the rest". But as soon as I MOVE a viewport and it's associated annotations, the annotations disappear? Even if I JUST pick the viewport and not the annotation, they disappear. But if I pick ONLY annotations I can move them as long as I don't move them into the title block area, otherwise they disappear. This is bizarre, what am I doing wrong?? Thanks!

Arkadiy Zagorskiy
Posts: 37
Joined: Fri Oct 24, 2008 9:35 am

Re: Help w/ Assembly dwgs

Post by Arkadiy Zagorskiy » Wed Aug 11, 2010 10:13 am

Can't reproduce this issue. When i move just viewport, labels follow it and don't disappear.
Which ShipConstructor version do you use ?

Arkadiy

Peter
Posts: 3
Joined: Tue Aug 03, 2010 10:15 am
ShipConstructor Experience Level: Novice

Re: Help w/ Assembly dwgs

Post by Peter » Wed Aug 11, 2010 10:59 am

2008 R4.4.1

Arkadiy Zagorskiy
Posts: 37
Joined: Fri Oct 24, 2008 9:35 am

Re: Help w/ Assembly dwgs

Post by Arkadiy Zagorskiy » Sun Aug 15, 2010 9:25 am

Checked in 4.4.1 also. Everything works fine.
Probably, you should report this to Support.

Arkadiy

Peter
Posts: 3
Joined: Tue Aug 03, 2010 10:15 am
ShipConstructor Experience Level: Novice

Re: Help w/ Assembly dwgs

Post by Peter » Mon Aug 16, 2010 4:32 am

Thanks for checking, I really appreciate it.

Post Reply